Landships II

Breaking:


Announcement: Please read the following announcement!

Members Login
Username 
 
Password 
    Remember Me  
Chatbox
Please log in to join the chat!
Post Info TOPIC: Oberschlesien 1:50 cardmodel beta


Legend

Status: Offline
Posts: 1726
Date:
Oberschlesien 1:50 cardmodel beta
Permalink   


 

Wayne has been incredibly productive recently - aside from the vehicles there also has been a new plane as well.

The attached is Wayne's interpretation of the Oberschlesien tank which was under construction at the end of WW1.

There isn't very much reliable information on the tank. The camouflage and markings are purely hypothetical.

Regards,

Charlie

 



Attachments
__________________


Lieutenant

Status: Offline
Posts: 54
Date:
Permalink   

Hello Charlie,

The Oberschlesien 1:48 tank - Oberschlesien with hypothetical late markings appears to link to the EARLY MARKINGS variant each time I click on it.

regards,
Richard Simmie

__________________
R Simmie


Legend

Status: Offline
Posts: 1726
Date:
Permalink   

 

Now fixed - the old "cut and paste" turning round and biting....

Thanks for pointing the error out.

Charlie

 



__________________


Lieutenant

Status: Offline
Posts: 54
Date:
Permalink   

Thanks Charlie

regards

__________________
R Simmie


Lieutenant

Status: Offline
Posts: 54
Date:
Permalink   

Sorry to be a pain, but I just went in and it's still not working. I keep getting the Early version downloading

regards

__________________
R Simmie


Legend

Status: Offline
Posts: 1726
Date:
Permalink   

 

Just checked using the Opera browser - the files report correctly on download start and after download

check out as the correct files.

I suspect you have an over-enthusiastic cache on your machine - try clearing your temporary internet files 

(I think that's Microsoft speak for the browser cache). If the download really won't work - ISP proxies can

sometimes cause issues - PM me an email address and I'll send you the files.

Regards,

Charlie

 



__________________


Lieutenant

Status: Offline
Posts: 54
Date:
Permalink   

Hello Charlie,
finally worked OK, if a little slow.

regards

__________________
R Simmie


Legend

Status: Offline
Posts: 1726
Date:
Permalink   

Ok - did you clear the cache or just wait for the cache items to expire?

I guess you are based in one of the less civilised parts of the world - the webserver is in the Netherlands - 

it can be pinged to determine the network latency  IP - 46.235.44.34. From Brisbane my avg. ping is 370ms.

Charlie



__________________


Lieutenant

Status: Offline
Posts: 54
Date:
Permalink   

Hello Charlie,
Yes, I cleared my "Internet History" which includes cookies etc.
Definitely in the less civilised part of the world! Telstra, our mighty internet provider has disconnected me twice in 10 months, yesterday being the latest.
They are presently installing the "National Broadband Network" here in my town...Very expensive more of the same.

__________________
R Simmie


Legend

Status: Offline
Posts: 1726
Date:
Permalink   

 

I know exactly what you mean. I have been known, in frustration, to suggest borrowing a guillotine from a French museum 

to use, for public delectation, on the NBN execs and the pollies who produced the crappy network in Australia.

Regards,

Charlie

 



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us