Landships II

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Landships 2 running slow???


Hero

Status: Offline
Posts: 802
Date:
Landships 2 running slow???
Permalink   


Hi

Not sure if it's just me, but Landships2 is running VERY slow! I clicked on the old site and it came up straight away... anyone else having problems????

 

Helen x



__________________


Legend

Status: Online
Posts: 1869
Date:
Permalink   

 

It seems to be ok for me, Helen. It never is a quick website for me in Australia but it seems about the same as usual. Because we've got sponsored hosting (free for us) I don't want to make waves about server speeds.

Regards,

Charlie



__________________
PDA


Legend

Status: Offline
Posts: 1342
Date:
Permalink   

I thought it was a bit slow yesterday, but it seems normal just now.



__________________


Legend

Status: Offline
Posts: 1154
Date:
Permalink   

It is a bit variable, checking with proxies all over the globe through WatchMouse via just-ping. If it seems slow, you might like to check it without the "www" bit - that is http://landships.info/landships/index.html. I'm seeing more consistent results with that at the moment.

Or slip over to Holland :). For some reason response time through the Dutch proxy is excellent (at the moment - things change depending on congestion).

__________________
Facimus et Frangimus


General

Status: Offline
Posts: 386
Date:
Permalink   

Sometimes here in the U.S. it is slow but other times,like today, it is fast.



__________________
John Kelley


Hero

Status: Offline
Posts: 802
Date:
Permalink   

Hi All

All worked fine tonight, pretty well instant, so just a blip it seems.

It just had me confused as the old site was fine.confuse

Oh well, thats computers for you.

Helen x



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard